[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anyone run nvidia driver + latest xorg 7.3?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01/04/08 09:35, Hugo Vanwoerkom wrote:
> Ron Johnson wrote:
>> On 01/04/08 06:45, Hugo Vanwoerkom wrote:
>>> Hi,
>>>
>>> I am getting an X server crash after upgrading xorg on Sid to 7.3:
>>>
>>> Backtrace:
>>> 0: /usr/X11R6/bin/X(xf86SigHandler+0x7e) [0x80c660e]
>>> 1: [0xffffe420]
>> [snip]
>>> with:
>>> NVIDIA-Linux-x86-1.0-9631-pkg1.run
>>>
>>> Errors show up in Xorg.0.log:
>>>
>>> (EE) NVIDIA(0): ============= WARNING WARNING WARNING WARNING
>>> =============
>>> (EE) NVIDIA(0): This server has a video driver ABI version of 2.0 but
>>> this
>>> (EE) NVIDIA(0):     driver is designed to work with versions before 2.0.
>>> (EE) NVIDIA(0):     Please check http://www.nvidia.com/ for driver
>>> updates or
>>> (EE) NVIDIA(0):     downgrade to an X server with a supported driver
>>> ABI.
>>> (EE) NVIDIA(0):
>>> ===========================================================
>>>
>>> But despite setting -ignoreABI in gdm.conf, still persists.
>>
>> When I got a similar error, I bumped up to the v169.04 of the driver.
>>
> 
> Sad to say :-( I have:
> product: NV18 [GeForce4 MX 4000 AGP 8x]
> product: NV18 [GeForce4 MX 440 AGP 8x]
> 
> and those need legacy 96xx driver, so no bumping...

Well, you're screwed.  I see three options:
1. Use nv.
2. http://www.newegg.com/Product/Product.aspx?Item=N82E16814130039
3. Use the console.

- --
Ron Johnson, Jr.
Jefferson LA  USA

"I'm not a vegetarian because I love animals, I'm a vegetarian
because I hate vegetables!"
unknown
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHflRtS9HxQb37XmcRAu0HAJ9MXoe2cdkxL8eLIlKqyLtJfcql7ACgumug
OkMAY4fbpL/YDOU0H15bh+Y=
=8Gep
-----END PGP SIGNATURE-----


Reply to: