[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: exim4/fetchmail/mutt problem

Benjamin A'Lee wrote:
On Sun, Sep 02, 2007 at 02:26:44PM -0400, Thomas H. George wrote:
I changed the /etc/apt/sources.list entries from etch to lenny and ran apt-get update followed by apt-get dist-upgrade. All went well but I did not accept the new exim4 configuration as in the past I had to edit the configuration. As a result exim4 was left in a broken state that could neither be fixed nor removed. As instructed, I read /usr/share/doc/exim4-config/NEWS.Debian.gz and tried to follow the instructions without success (my fault, I just could find proper file and make the change as instructed). Finally, I found example.conf.gz in /usr/share/doc/exim4/examples, unzipped it and copied it to /etc/exim4/exim4.conf.template. With this change apt-get -f install completed the installation of exim4.

With exim4 installed fetchmail fetched 200+ postings from several users lists and put them somewhere but mutt couldn't find them. As root I ran runq but mutt still found nothing.

I know most of this setup works because I sent an email to myself and then ran strace -e open,write fetchmail. I was able to read the email I sent to myself in the output.

Also mutt still displays older messages which I have not erased.

For the present I am reading my emails with iceape but I preferred the mutt output.

I would appreciate any help in restoring the mutt output of the email that fetchmail fetches.

Does /var/log/mail.log say to where the messages were delivered?

It says connection refused by


Reply to: