[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aptitude wants to remove these. Do I need them?

> When I try to upgrade my Debian Testing machine, aptitude wants to remove 
> these packages (been happening for some days now; I have been putting off 
> upgrading in the hope that the problem would be resolved with newer 
> versions of packages):
> dbus-1-utils [1.0.2-1]
> libssp0

  Looks to me like dbus-1-utils has been folded into the dbus package.
libssp0 is only available in experimental -- it's been removed from
stable and testing.  Probably it's obsolete and not needed any more?


Reply to: