[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.4.* vs 2.6.* and ATAPI dvd question



On Thursday 29 December 2005 20:56, Chinook <chinook.nr@tds.net>
(<dp2b4q$rpj$1@sea.gmane.org>) wrote:

> For current stable kernel 2.4.27 it gives instructions on how to setup
> an ATAPI CD-RW/DVD+-RW recorder on Debian.  Trouble is they include lilo
> and I'm using grub.  Then below it says (I think) that such is not
> needed with kernel 2.6.* and explains undoing the previous steps for 2.4.*

In the instructions for LILO and 2.4 you will see a kernel parameter for
SCSI emulation for the writer(s).  You can add the same parameter to GRUB
if you need it.

> What I get out of this is that maybe I should upgrade to kernel 2.6.* ???

SCSI emulation is not required in v2.6.  Whether you use GRUB or LILO, you
don't need the emulation parameter.  If you have it and you upgrade from
2.4 to 2.6, remove it.




Reply to: