[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sata_sis on 2.4.27 vs 2.6.8

On 16:18 Sat 05 Nov     , Facundo Ariel Perez wrote:
> I'm running a debian sarge on PIV / asus motherboard / using the  181
> chipset for my serial ata 80 gb drive.
> It installs and runs ok using kernel 2.4.27 - but when I upgrade to
> kernel 2.6.8 the systems crash on while booting just after showing the
> disk's detailed information.
> I've tryed both a pre-compiled kernel and a self-made kernel from
> sources ... In both cases, the result is the same.
> Apparently, the problem is related with the module sata_sis ( I've tried
> it as a module and compiled into kernel ).
Without your error messages, i am just guessing here, but if you have the
sata_sis compiled into the kernel then your drives have to be changed in
/etc/fstab to /dev/sdaX and in lilo/grub. Also its a good idea to have your root
filesystem (e.g. ext3) compiled into the kernel.

Reply to: