[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X won't start having upgraded from xsever to xorg

Tong Sun a écrit :
This is a real emergency. My X won't start now, having
upgraded from xsever to xorg. Is there any way I can have my X back? I saw in thread
Routine upgrade of packages tracking etch has hosed

that there is way to restore using xserver instead of
xorg. I tried to follow it, but wasn't successful.
I removed all xorg and xserver packages and reinstall
xserver from scratch, but still I was forced to
install xorg.

switch your source list to sarge and apt-get update
then apt-get install xserver-xfree86, configure it

and switch back to sid (and dont forget to reupdate)

it worked very well for me

I installed the xorg, try its hardware auto-detection,
again, but still my X won't start. The sypmtom is,
still, the screen gets into graphic mode, with garbage
on it, and the whole system just freeze. I tried
Ctrl-Alt-\, Ctrl-Alt-F?, Ctrl-Alt-Del, nothing worked.

Please help. It's a real emergency, and I'm desperate.

Is there any way, any?

thanks a lot

__________________________________ Yahoo! Mail - PC Magazine Editors' Choice 2005 http://mail.yahoo.com

Reply to: