[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ati radeon 9600 problem

I'm also in trouble. I have an Ati Radeon 9600 and when I run apt-get update I'm told

The following packages have unmet dependencies:

After I read your email I start thinking that something could be related to the video card?
Does anyone have an idea?

Giorgio Raccanelli

Ivan Glushkov wrote:

Hi List,

I was trying to install on my laptop the driver from ati for Ati Radeon 9600, it was unsuccessful, but not that is tyhe main problem. The main problem is that it has changed something, and now every time I try to "apt-get" some package, I get:

#apt-get upgrade
The following packages have unmet dependencies:
xlibmesa-gl-dev: Depends: xlibmesa-gl (= 4.3.0.dfsg.1-8) but 4.3.0.dfsg.1-4 is
E: Unmet dependencies. Try using -f.
#apt-get -f install
The following extra packages will be installed:
Suggested packages:
The following packages will be upgraded:
Unpacking replacement xlibmesa-gl ...
dpkg: error processing /var/cache/apt/archives/xlibmesa-gl_4.3.0.dfsg.1-8_i386.d
eb (--unpack):
trying to overwrite `/usr/X11R6/lib/libGL.so.1.2', which is also in package fgl
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

trying to remove package fglrx or xlibmesa-gl is resulting in unsolver dependancies. I renamed the file /usr/X11R6/lib/libGL.so.1.2, and it still complanes the same way.
Any ideas?

      Cheers, Ivan

Reply to: