[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: k3b: Could not start process Unable to create io-slave:



On Wed, 2004-09-22 at 11:14, Johann Spies wrote:
> On sid, I can not run kde programs like k3b or quanta.  Apart from the
> error message in the subject line, I also get:
> 
> klauncher said: Unknown protocol 'file' 
> 
> And:
> 
> "Could not find mime type application/octet-stream" 
> 
> And:
> 
> No mime types installed.
> 
> 
> The following also appears:
> 
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kbuildsycoca: ERROR creating database '/var/tmp/kdecache-js/ksycoca'!
> kbuildsycoca: Wrong permissions on directory? Disk full?
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kio (KSycoca): WARNING: Outdated database found
> kio (KMimeType): WARNING: KServiceType::offers : servicetype
> KDEDModule not found
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kio (KSycoca): WARNING: Outdated database found
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kio (KSycoca): WARNING: Outdated database found
> kio (KSycoca): ERROR: No database available!
> kio (KSycoca): ERROR: No database available!
> kio (KSycoca): WARNING: Found version 72, expecting version 75 or
> higher.
> kio (KSycoca): WARNING: Outdated database found
> 
> What is the remedy to this?

I'm guessing you're trying to run these from outside KDE, correct?

I had this happen when I upgraded to KDE 3.3, but tried to run the newly
installed apps such as Konqueror from fluxbox, where I was running from
at the time.

When I switched sessions to KDE, everything was fine from that point on,
even from fluxbox.

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: