[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE install: unmet dependencies problem


I wanted to install KDE alongside Gnome so I did:

apt-get install KDE

After downloading and unpacking close to 300 packages apt-get quit with
the following error:

The following packages have unmet dependencies:
  kdeaddons: Depends: kontact-plugins (>= 4:3.2.3-2) but it is not going
to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
specify a solution).

I have tried running apt-get -f which exits withe the following error:

Unpacking kontact-plugins (from
.../kontact-plugins_4%3a3.2.3-2_i386.deb) ...
dpkg: error processing
/var/cache/apt/archives/kontact-plugins_4%3a3.2.3-2_i386.deb (--unpack):
 trying to overwrite `/usr/lib/kde3/kcm_kontactknt.so', which is also in
package kontact
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I've tried googling around for an answer without success. As it is I
cannot install or remove any other software on my system now.

Anybody have any idea how to fix this.

I'm running Sid



Reply to: