[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: lpr/cupsys-bsd printing problem after upgrade


I posted this on debian-powerpc recently but received no response, so I
thought I'd try here.

After a recent sid upgrade, I seem to have lost the ability to print from
some applications.  I thought at first it was to do with postscript
printing because Firefox 0.82 (an older version which supports ps
printing) and kfax stopped printing.  However, when trying to print from
mutt I get:

Muttprint Version 0.72a -- Error
Line 740: Could not print with lpr:

I believe that lpr is provided by cupsys-bsd and having checked the bug
reports, can't find anything relevant.  Am I the only one experiencing

I've tried reconfiguring the various cupsys packages and even
reinstalled cupsys itself but the problem prevails.

Incidentally konqueror, kwrite and openoffice all print fine.



Byte-Night 2004 ... helping the young homeless .. please visit:

Reply to: