[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE-Unstable-BUG_dependencies



Can anyone help, plz?

TNX:
I cannot install kde, because of kdebase, because of ksysgurad, becuase of
ksysguradd
so I tried and here is report & "missing" dependence:

$apt-get install ksysguardd
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  ksysguardd: Depends: libsensors-1debian1 but it is not installable
  E: Broken packages
****
sources.list
(all are official mirrors)
deb ftp://ftp.sk.debian.org/debian/ unstable main contrib non-free
deb ftp://ftp.zcu.cz/pub/linux/debian-non-US/ unstable/non-US main contrib
non-free
deb ftp://ftp.cz.debian.org/debian-non-US/ unstable/non-US main contrib
non-free
deb ftp://debian.sh.cvut.cz/debian-non-US/ unstable/non-US main contrib
non-free


Peter



Reply to: