[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gtk-WARNING **: cannot open display:



Hi!

Have just installed debian and run a dist-upgrade to sid. Now when I try
to open a gtk based program I get this error message:

Gtk-WARNING **: cannot open display:

Any idee's on what's the problem and how to fix it?

Zeke



Reply to: