[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia video cards

On Mon, 2 Jun 2003 12:13:10 -0600
"Jamin W. Collins" <jcollins@asgardsrealm.net> wrote:

> > The 4191 version caused problems for everybody. I don't know anyone
> > who was able to make it work in Debian, Mandrake or RedHat.
> Worked fine here.  Though it didn't support Dual Head on my chipset at
> the time, it did support TwinView and I used it until they released 4349
> (which is now installed, and supports Dual Head).

Good to know it worked for somebody; you're the first I've heard of.
> > So here's the question -- how many different ways do I need to tell
> > the system to keepen its little mittens offen those packages? Can you
> > suggest another/better way to accomplish this?
> Are you putting the compiled binary packages on hold or the src
> packages?  I believe you'll need to put the src packages on hold to
> accomplish what your after.

I was putting the source packages on hold. There aren't any compiled binary
packages in the Debian archive to cause unwanted upgrades. :)


Reply to: