[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CUPS devices not working on unstable

My web interface is working perfectly, I can even add a printer but when i
need to specify the device in a combo box, this combo shows empty.

I´ve tried to reinstall, reconfigure, but the problem persists

----- Original Message -----
From: "Alan Chandler" <alan@chandlerfamily.org.uk>
To: <debian-user@lists.debian.org>
Cc: "Guilherme Viebig" <guilherme@plannercorretora.com.br>
Sent: Monday, May 05, 2003 2:34 PM
Subject: Re: CUPS devices not working on unstable

Hash: SHA1

On Monday 05 May 2003 4:21 pm, Guilherme Viebig wrote to me directly:
> Yes, I have an web interface working, but when i´m going to add a new
> printer, the device combo box appears with no options, simply blank.

Rather than reply to me directly, send the comments back to the list so that
others can help. (And no need to copy me either as I read the list).

> I can add printer information, but i can´t set the devices...

I don't know ... but I had a poke around my setup, and the closest I got was
the files in /usr/lib/cups/backend.  These seemed to correspond with the
of printers in my printer setup (more or less, but not exactly).

Of course it might be a permissions thing ... have you done anything funny
with /etc/cups/cupsd.conf ... particularly the <Location> directives near

> thks..
> Guilherme Viebig
> ----- Original Message -----
> From: "Alan Chandler" <alan@chandlerfamily.org.uk>
> To: <debian-user@lists.debian.org>
> Sent: Friday, May 02, 2003 6:40 PM
> Subject: Re: CUPS devices not working on unstable
> On Friday 02 May 2003 8:44 pm, Guilherme Viebig wrote:
> > I have an Debian 3.0r1 2.4.18bf24 running unstable...
> >
> > Since I´m unstable, my web interface do not show any in the combo box,
> > and a can´t get my printers to work..
> I don't grok what this statement means.  Have you installed cups? Do you
> have
> a browser? have you tried to access http:/localhost:631
> --
> Alan Chandler
> alan@chandlerfamily.org.uk

- --
Alan Chandler
Version: GnuPG v1.2.1 (GNU/Linux)


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: