[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with apt-get upgrade



On Wed, Apr 30, 2003 at 11:11:02AM -0400, G. Ralph Kuntz, MD wrote:
> I did an apt-get upgrade yesterday and since then have been getting
> errors with two of the packages:
> 
>    cdbakeoven 1.9.9+2.0.0beta2-4 and ksocrat_3.1.2-1_i386.deb
> 
> I have tried "holding" them ('=' in dselect) and removing them, but
> without success.
> 
> The error messages follow. Any ideas?
 
> ***************************************************************
> Output of apt-get -f install:
> ***************************************************************
[...]
> update-menus: relocation error: update-menus: symbol
> _ZNSt9basic_iosIcSt11char_traitsIcEE4initEPSt15basic_streambufIcS1_E,
> version GLIBCPP_3.2 not defined in file libstdc++.so.5 with link time
> reference
> dpkg: warning - old post-removal script returned error exit status 127
> dpkg - trying script from the new package instead ...
[...]

Which version of libstdc++5?  1:3.3ds6-0pre6?  Upgrade to
1:3.3ds6-0pre7.

-- 
Seneca
seneca-cunningham@rogers.com

Attachment: pgp5mZgl0P39I.pgp
Description: PGP signature


Reply to: