[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: odd mouse problem - SOLVED

On Sun, 2002-12-29 at 06:43, Alex Malinovich wrote:
> On Sun, 2002-12-29 at 06:37, Paul Johnson wrote:
> > On Sun, Dec 29, 2002 at 06:22:54AM -0600, Alex Malinovich wrote:
> > > All of my buttons work just fine, but I'm getting no actual MOVEMENT
> > > from the mouse. It works flawlessly in everything else I've ever thrown
> > > at it, but it just refuses to do any moving in Quake 3. Any suggestions
> > > on what it might be, or any way to track down the culprit? Any help is
> > > greatly appreciated. TIA. :)
> > 
> > That's a goofball one.  Have you checked id's support site yet?
> > Quake3 newsgroups?  Since this is a Q3A specific problem, you might
> > have better luck in Q3A specific groups.
> Already tried. I've been Googling all night in search of an answer with
> no luck. Apparently I'm the only one this has ever happened to. :) I'm
> trying to figure out a way to see if Quake is getting the direction
> events at all. What's really odd is that the buttons work, just the
> movement doesn't. I'm quite confused.

Well, just in case someone else runs across the problem, updating from
the 1.32 point release to the 1.32b point release fixed the problem.
1.32b is kind of hard to find though, so look in


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: