[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [solved] Cannon USB Cammera



On Thursday 26 December 2002 04:11, Hubert Chan wrote:
> >>>>> "Aryan" == Aryan Ameri <a.ameri@linuxiran.org> writes:

> Aryan> I don't know how usbdevfs should be mounted, there is nothing in
> Aryan> fstab, but the directory /proc/bus/usb exists.
>
> I'm not sure exactly how it gets mounted, but when I run "mount", it
> shows a line:
>
> usbdevfs on /proc/bus/usb type usbdevfs (rw)
>
> I think that it's something the kernel does by itself.
>
> >> When you plug the camera in, a new file should appear in
> >> /proc/bus/usb/00?/.
>
> Aryan> nothing appears under /proc/bus/usb/ nither a file, nor a
> Aryan> directory.
>
> You should have a couple of files and one or more directories.  Which
> kernel are you using?  Is it a stock Debian kernel, or one that you
> compiled yourself?
>

I am using a standard bf24 kernel that ame with woody. I guess it is 2.4.18


> Hmm.  Googling for usbdevfs, brings up this page:
>
> http://www.computing.net/linux/wwwboard/forum/15125.html
>
> See if that helps.

Thanks very much Hubert, the advice on that page worked. I still winder why 
usbdevfs wasn't mounted on default. neway, it was a piece of cake, thanx.


cheers
aryan



Reply to: