[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woddy and ATI Radeon 7500



On Thursday 19 December 2002 03:15 am, Aryan Ameri wrote:
> On Thursday 19 December 2002 12:59 am, you wrote:
> > On Wed, Dec 18, 2002 at 02:41:07PM +0330, Aryan Ameri wrote:
> > > Hi there:
> > > Guess I'm new around here, so hello to everyone.
> > > I recently bought a IBM ThinkPad A31, which uses a ATI Radeon 7500
> > > mobiliti as it's video card. Using woody, I can't setup my X server.
> > > when I issue the command "startx" it gives me fatal errors like: "no
> > > screen found". I checked the screen section of the XFree86 config file,
> > > and it seems to be ok. As I have also installed mandrake 9.0 on this
> > > machine and mandrake worked flawlessly (with 24 bit colour and
> > > 1400x1050
> > > resouloution), I thought the problem might be because mandrake uses
> > > XFree86 4.2.1 and woody uses 4.1.0, so I upgraded X to 4.2.1 but things
> > > didn't improve. Am I missing anything here? or has anyone experienced
> > > something similar with Radeon 7500?
> >
> > 4.2.1 should work.. how did you upgrade?
>
> finding a repository with 4.2.1 backported to woody, then upgrading using
> apt-get.
> I think It's not a matter of 4.2.1 versus 4.1.0, because according to
> XFree86 documentation, radeon chips are also supported in 4.1.0. I wonder
> though, if there is a diffrence between radeon 7500, and radeon 7500
> mobility.
>
> cheers
>
> Aryan

http://www.columbia.edu/~ot14/fujitsu.html

Same chip and OS.

Oleg



Reply to: