[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Getting this error :(library qt-mt) not found



On Mon, 16 Dec 2002 13:20:40 -0800 (PST)
suresh kumar sharma <suresh_kr_sharma@yahoo.com> wrote:

> Hi,
> I was trying to compile kacpi for my system but I keep
> getting this error .
> "checking for Qt... configure: error: Qt (>= Qt 3.0.3)
> (library qt-mt) not found. Please check your
> installation!"
> 
> I have installed libqt-mt-dev and libqt-dev even
> libqt3-dev .
> 
> but it still gives the same error .
shot in the dark but did you run "ldconfig" as root after installing the libraries?  Of course the paths should in /etc/ld.so.conf before you run ldconfig... You may have to declare the path to the Qt libs explicity if this doesnt work.

HTH and isnt way off target :)

Shawn

> thanks in advance .
> suresh
> 
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 


-- 
Shawn Lamson
shawn.lamson@verizon.net
Debian GNU/Linux 3.0



Reply to: