[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: spellchecker for mozilla-1.2.1 available

Brian Stults wrote:
I compiled an XPI for the mozilla spellchecker that works for me with the mozilla-1.2.1-3 package. It is here:


I used the source available from http://spellchecker.mozdev.org. Their XPIs don't work with debian because they use an older version of gcc. It looks like the mozilla developers are subsuming this code, so it should make its way into the mozilla source tree pretty soon.

I should have mentioned that you need to install this from mozilla as root.

Brian J. Stults                  Department of Sociology
phone: (352) 392-0265 x286       University of Florida
fax:   (352) 392-6568            Gainesville, Florida 32611-7330
pgp:   http://clas.ufl.edu/~bstults/bstults.gpg

Reply to: