[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get problem



On Mon, Dec 09, 2002 at 02:53:10PM +0100, Helgi Örn Helgason wrote:
> Hello all!
> 
> I have this problem since yesterday with apt-get on my laptop:
> --
> Reading Package Lists... Error!
> E: Dynamic MMap ran out of room
> E: Error occured while processing kmtrace (NewVersion1)
> E: Problem with MergeList 
> /var/lib/apt/lists/download.uk.kde.org_pub_kde_stable_latest_Debian_woody_._Packages
> E: The package lists or status file could not be parsed or opened.
> --
> changing the cache size in /etc/apt/apt.config 'APT::Cache-Limits [number];' did not help and the problem persists, I cannot use apt at all!

How high did you set it?

> And now the same problem started on my stationary box too, I installed a program and when I wanted to install another one about 30 min later I got:
> --
> Reading Package Lists... Error!
> E: Dynamic MMap ran out of room
> E: Error occured while processing kmtrace (NewVersion1)
> E: Problem with MergeList 
> /var/lib/apt/lists/download.uk.kde.org_pub_kde_stable_latest_Debian_woody_._Packages
> E: The package lists or status file could not be parsed or opened.

Can this file be opened?  How does it look?  It should be of a similar
format to the output of 'apt-cache show bleh'.

-rob

Attachment: pgpZ1gXX1BxTf.pgp
Description: PGP signature


Reply to: