[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: several packages failing -- is debconf broke?



John covici wrote:
> debconf (developer): <-- [11;80][10;1800]VERSION 2.0
> dpkg: error processing foomatic-bin (--configure):
>  subprocess post-installation script returned error exit status 20

> debconf (developer): <-- [11;80][10;1800]VERSION 2.0
> dpkg: error processing locales (--configure):
>  subprocess post-installation script returned error exit status 20

Well the problem seems to be this garbage that is being fed into
debconf, and so it returns a protocol error (code 20). It looks like
terminal escape codes. Any idea why your echo command would be
outputting escape sequences when told to echo something like "VERSION 2.0"?

-- 
see shy jo

Attachment: pgpYcWBVgU5fA.pgp
Description: PGP signature


Reply to: