[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X upgrade broke DRI



This one time, at band camp, Colin Watson said:
> As far as I know, you need at least 2.4.20-pre5 to get DRI with XFree86
> 4.2.
> 
> -- 
> Colin Watson                                  [cjwatson@flatline.org.uk]
steve@gashuffer:~$ uname -a
Linux gashuffer.lobefin.net 2.4.20-rc1 #1 SMP Sun Nov 3 14:05:24 EST 2002 i686 Pentium III (Coppermine) GenuineIntel GNU/Linux

steve@gashuffer:~$ glxinfo 
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes

steve@gashuffer:~$ glxgears 
2841 frames in 5.0 seconds = 568.200 FPS
3498 frames in 5.0 seconds = 699.600 FPS
3485 frames in 5.0 seconds = 697.000 FPS
3488 frames in 5.0 seconds = 697.600 FPS

As always, Colin, you are a gentleman and a scholar.
Thanks,
Steve
-- 
SCCS, the source motel!  Programs check in and never check out!
		-- Ken Thompson

Attachment: pgpsYYMXpwYKV.pgp
Description: PGP signature


Reply to: