[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Package verification failed


Just tried to use the package verification to improve the security.
However, I got the following error when I used apt-get to install a
# apt-get install apt-show-versions
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
0 packages upgraded, 1 newly installed, 0 to remove and 4  not upgraded.
Need to get 0B/10.1kB of archives. After unpacking 21.5kB will be used.
Authenticating /var/cache/apt/archives/apt-show-versions_0.03_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg: error processing
/var/cache/apt/archives/apt-show-versions_0.03_all.deb (--unpack):
 Verification on package
/var/cache/apt/archives/apt-show-versions_0.03_all.deb failed!
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
Does it mean this package is not well prepared? If not, how to avoid this
error and get it installed? Thanks in advance.


Reply to: