[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't connect to samba shares from 'doze



Em Qui, 2002-02-14 às 22:15, Tom Cook escreveu:
> Michel Loos wrote:
> > 
> > Em Qui, 2002-02-14 às 05:24, stonelx escreveu:
> > > Hi Tom,
> > > Check that you have encrypted passwords set to yes.
> > >
> > > testparm |grep encrypt
> > > <enter>
> > >
> > > hth,
> > >
> > > Mike
> > 
> > And don t forget the obvious: all users that want to access their
> > directories must have been added with smbpasswd on the host system using
> > the ID and PASSWD they have on the client.
> > 
> > Michel.
> 
> Thanks Michel and Mike for your suggestions.  Here is what I've come up
> with:
> 
> $ testparm | grep encrypt
> 
> 	encrypt passwords = Yes
> 	update encrypted = No
> 
> Is this second option correct?  From what I can understand from the docs
> it is right so long as I don't have very old clients, and all of my
> clients are NT 4.0.
> 
> Also all of this should be irrelevant, I think, since I can't even
> browse the server as the guest account (except from a UNIX box, it works
> fine there) and that is what I think is a good first goal.  But I can't
> figure out why I can connect from a UNIX box as guest with no password,
> but not from an NT box.  I have tried enabling the guest account on the
> NT box to no avail.

AFAIK NT always sends a password even if there  is none he will send a
''.

Have you setup a valid samba accounts with smbpasswd ?

Usually checking your logs
 /var/log/smb

helps a lot in resolving such problems.

Michel.




> 
> Tom
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 




Reply to: