[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hey..mpg123?

On Saturday 02 February 2002 11:01 pm, Petre Daniel wrote:
> i got 2.2r4 and it says something but the package that is obsoleted when i
> try to apt-get install mpg123..
> what's happening? :)))

I know what you're talkin' about, I got it to from a 2.2r3 CD turned out that 
mpg123 is only on the CD as a refrence for xmms or something like that, the 
solution is simple as I'm guessing you've not got any sources besided the CD. 
If I'm right add some sources to /etc/apt/sources.list then 
# apt-get update
# apt-get install mpg123


Reply to: