[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mouse goes nuts in X

--- Lars Knudsen <gandalf@revicon.com> wrote:
> John McPeek wrote:
> > 
> > Hi,
> >   As soon as I start X the mouse looks fine,
> sitting in the middle of the
> > screen. The moment I move it the cursor jumps to
> the top left and other than
> > bouncing around and jumping back to the corner I
> can't get it to do
> > anything. I have already tried different mice(PS2)
> wheel mouse and a optical
> > wheel mouse. I tried X config also. Any Ideas?
> Sound very much like X is configured for the wrong
> mouse protocol. Have
> a look in /etc/X11/XF86Config or
> /etc/X11/XF86Config-4 and look for 
> Protocol "protocol_this_or_that" and verify that the
> protocol is the
> one your mouse uses.
> Happy hacking,
> \Gandalf
> -- 

I had a similar problem. I found that when i used the
x config gui, it messed up some mouse related stuff in
so i just manually changed the file. 
To find out what i needed to change, i kept a copy of
my working config file. then used the gui to make the
changes i wanted. I took these specific changes from
the modified file, and copied them to my original
file, making sure i kept all the former mouse info. 
[for the record, this was when i was using SuSE
6.4/kernel 2.2.14]

hope it helps...


Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 

Reply to: