[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WordPerfect 8 under debian

There are two versions of wp8.  The original one (including the free
downloadable version) requires xpm4.7 from oldlibs (it was built with
libc5) instead of xpm4g (both can be installed without conflict,
however).  Corel Linux Deluxe edition included a full version of WP8.1 in
.deb format which was also built with libc5 but does not require libXpm.

Sorry, I have no knowledge of netscape calendar, but it could possibly
be the same problem.


On Fri, Feb 02, 2001 at 09:52:56AM +1100, Stewart James wrote:
> Hi,
> Is anyone successfully running wp8 under debian unstable or testing.
> On execuation I get an error, can not find libXpm.so.4 it is unstalled it
> is there(/usr/X11R6/lib/). If I copy the library to /usr/lib. wp finds it
> but segfaults.
> I have the exact same issues with netscape calendar client. Is there
> issues with debian and backwards compatibility? Who will be best to talk
> to about this. When I sent in this same question in regards to netscape
> calendar I got no responses.
> Cheers,
> Stewart
> --
> Stewart James                      Systems Programmer
> Victoria University            Information Technology
> ------== Sent via PINE 4.30 running on Linux ==------
>    Do not mistake my conscious decision to ignore
>       your request as failure to comprehend it.
>                                     - Michael Jennings
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Bob Nielsen, N7XY                          nielsen@oz.net
Bainbridge Island, WA                      http://www.oz.net/~nielsen
IOTA NA-065, USI WA-028S 

Reply to: