[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Eterm upgrade

I just updated from eterm_0.8.10-10 to eterm_0.9.0-7 last night.  Although
the new version plays much more nicely with WindowMaker, the process has been
somewhat less than pleasant, what with changes to configuration options and
even the name of the theme files changeing, but I've got it mostly working

A few problems persist, however:

- Most importantly, my Home and End keys no longer work.  I tried installing
the Eterm.ti from /usr/share/doc/eterm, but it came back with a number of
errors.  I've also tried changing $TERM from xterm (the new default) to
xterm-debian (the old default), but that had no effect - either way, home/
end just beep and display a ~.

- Menus do not appear to be functional.  theme.cfg includes menus.cfg, which
I assume to be valid, but no menu appears.

- When pasting text into an Eterm, the cursor changes into a hollow block,
which typically indicates a nonfocused window, even though the Eterm retains
focus.  Moving the mouse over another window and back (I use sloppy focus
mode) restores it, but it can be a tad confusing...

Any tips on fixing these problems (other than "go back to 0.8.10")?

"Two words: Windows survives." - Craig Mundie, Microsoft senior strategist
"So does syphillis. Good thing we have penicillin." - Matthew Alton
Geek Code 3.1:  GCS d- s+: a- C++ UL++$ P+>+++ L+++>++++ E- W--(++) N+ o+
!K w---$ O M- V? PS+ PE Y+ PGP t 5++ X+ R++ tv b+ DI++++ D G e* h+ r++ y+

Reply to: