[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LILO troubles (Solved)

Got it figured out.  It appears that I didn't have both my hard drives set
to "Auto" in the BIOS.


----- Original Message -----
From: virtanen <hvirtane@cc.jyu.fi>
To: Jason Schepman <jschepma@midsouth.rr.com>
Cc: <debian-user@lists.debian.org>
Sent: Friday, July 28, 2000 6:24 AM
Subject: Re: LILO troubles

> On Fri, 28 Jul 2000, Jason Schepman wrote:
> > Yes.  I'm able to boot from floppies.  I just can't boot from the
> > "Boot"=hda.  "Root"=hdb2(location of my / filesystem).  The rest of the
> > is the default lilo.conf.  When I run LILO, I don't get any error
> > It simply says *Added Linux.
> >
> > ......thanks in advance,
> > Jason
> So could you just copy your lilo.conf and send it. Somebody might know,
> what is the problem.
> Actually LILO doesn't work in my machine either. I never found out, what
> is the reason. I've got two disks and debian is on the second, win95 on
> the first.
> hvirtane
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org <

Reply to: