[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get failed



hi,

the error message is:

debian:~# apt-get -f dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
The following packages will be REMOVED:
  w3-el-e20 
The following NEW packages will be installed:
  libgtkmm 
The following packages have been kept back
  kbd libmime-base64-perl mixviews mon mutt perl-tk 
76 packages upgraded, 1 newly installed, 1 to remove and 6 not upgraded.
Need to get 0B/47.6MB of archives. After unpacking 13.4MB will be used.
Do you want to continue? [Y/n] 

100% [Scanning packages]
Configuring packages ...
/tmp/filekpETin: /usr/share/debconf/confmodule: No such file or directory
E: Sub-process dpkg-preconfig --apt returned an error code (1)
E: Failure running script dpkg-preconfig --apt

Any idea?

thanks

jack


Reply to: