[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem in starting X server



This looks to me like you never defined your X server - ex: XF86_SVGA

Rajesh Mittal wrote:
> 
> Hi
> 
>   I am using kernel 2.0.34  on intel machine.
>   I have just installed x server 6.3 version.
> 
>   When I run startx  it says me following message and die after that.
> 
>   X:exec of /usr/bin/X11/XF86_NONE : failed
> -X11TRANSSOCKETUNIXCONNECT:Can't Connect errno=2
> -X11TRANSSOCKETUNIXCONNECT:Can't Connect errno=2
> -X11TRANSSOCKETUNIXCONNECT:Can't Connect errno=2
> -X11TRANSSOCKETUNIXCONNECT:Can't Connect errno=2
> 
> I am not able to figure out where the problem is.
> 
> one more thing ,  How can I include the support of 3d glint permedia2
> drivers in that.
> 
> Thanks
> Rajesh
> ====================================================================
> This is Linux Country. On a quiet night, you can hear Windows NT reboot!
> Do you remember how to -think- ? Do you remember how to experiment?
> Linux is an operating system that brings back the fun and adventure in
> computing.
> ====================================================================
> Rajesh Mittal, E-mail: mittalr@infogain.com
> Tel: +44 (0)1628 580600 direct no - +44 (0)1628 580623
> Fax:+44 (0)1628 580610 Resi  no - +44 (0)1628 778481
> InfoGain Limited, 1 Bell St, Maidenhead, Berkshire, SL6 1BU. U.K.
> URL: www.infogain.com
> ====================================================================
> 
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

-- 
David Natkins	
Email to: dnatkins@keyspanenergy.com
Fax to: (718) 488-1780
Phone:  (718) 403-2474


Reply to: