[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: request for Debian 2.0 features

In message <Pine.A32.3.93.980331140907.57088A-100000@dakota.gate.net>,
Scott Ellis <storm@gate.net> writes
>On Tue, 31 Mar 1998, pgarcia wrote:
>> Could someone please summarize the main changes in the upcoming Debian 2.0
>> release?  Does it include the filesystem changes in FHS 2.0?  I noticed
>> that on the ftp doc/package-developer/ directory, the old fsstnd-1.2 files
>> are still there.
>The main feature of Debian 2.0 will be libc6 (aka glibc2).  We support
>compilation for both the old libc5 and the new libc6, as well as all old
>packages in a seamless manner.  We are still based on FSSTND 1.2, we plan
>to move to FHS 2.0 in Debian 2.1
Does that mean that all the old packages will be updated to use libc6
instead of libc6? I think they'll incompatible on my mahcine for some

Graham Pople (graham@jalna.demon.co.uk)
SNES emulators at Emulation One (http://www.jalna.demon.co.uk/index.htm)
All emulators at E1 Newsletter (http://www.jalna.demon.co.uk/e1news.htm)

To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: