[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems compiling perl 5.004.04 - ld: cannot open -lnsl

Sudhakar Chandrasekharan wrote:
> I am trying to compile perl 5.004.04 and am having problems.  My
> compiler is unable to locate -lnsl (for some reason).  But I'm sure that
> the reqd library is in /lib

The linker is looking for /usr/lib/libnsl.so.  This is a symbolic link to
/usr/lib/libnsl.so.1.  It's created when you install libc5-dev. Have you
done so?

"Normality is a statistical illusion." -- me

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: