[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[avi318k1@pn.nettuno.it: Xephem-smotif problems]



------- Start of forwarded message -------
Date: Fri, 28 Nov 1997 17:29:27 +0100
From: "James A. Abercromby II" <avi318k1@pn.nettuno.it>
To: debian-user-digest-request@list.debian.org, avi318k1@pn.nettuno.it
Subject: Xephem-smotif problems

I have quite recently upgraded the following pkgs to my Debian 1.3.1 Linux Box
xtet42, xtris, xfig, xcontrib, emacs, xlib6g, xpostitplus, lincity etc.
and all the associated/appropriate libs etc. from Hamm.

Everything went smoothly and no problems, (once I figured out what I was doing)

However,  xephem-smotif from bo, would load with the following error msg
"Can not open edb/YBS.edb: No such file or directory"
Also, before I upgraded to these Hamm pkgs above, xephem would load no problem and the app had been a brown color, and when you quit, an red colored prompt would appear confirming that you wanted to exit the program.

BTW the file and directory that error message is complaining about is still there, and exists.  So, is this a link problem?

I don't know why the program cannot find it?


Well I figured no problem, I will just ftp the new hamm ver from /hamm/contrib/math/xephem-smotif_3.0-1.deb dated 2 nov 97 and it will be fine.

No, I still get the same error message after I installed the new version from unstable

Any resolutions, insights, or assistance to this problem would be greatly appreciated

Thank you very much
James A. Abercromby II
------- End of forwarded message -------


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: