[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Stable unstability (was Re: modules 2.0.0-14)

At 12:17 PM 12/1/96 -0600, you wrote:

>>modules 2.0.0-14 has destroyed my System.  Every attempt to install a
>>module has created a kernel Oops. I had to build a new kernel with all
>>needed drivers linked in.  Downgrading to modules 2.0.0-13 solved this
>Same here, with the same configuration.  Email me for details.
>Why does it seem so many drastic changes are being made to stable?
>For example, the PCMCIA package has been removed and apparently rolled
>up into the kernel-sources package.  Why?

I agree: why so many drastic changes are being made to stable? The new gzip
(in Debian 1.1.16 I think) depends on a libc5 that is not part of stable so
if users want to upgrade a package that is part of stable (this gzip),
they'll have to unstable and grab the libc5 package. Also, the last sendmail
seems to have problems.




Eloy A. Paris
Information Technology
Rockwell Automation de Venezuela
Telephone: +58-2-9432311 Fax: +58-2-9430323

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: