[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SCSI Hard disk not detected.

 I am a installing Linux for the first time.

The log file after booting from the Bootdisk  and rootdisk
shows like this:

<4>Console: 16 point font, 400 scans
<4>Console: colour VGA+ 80x25, 1 virtual console (max 63)
<4>pci_init: no BIOS32 detected
<4>Calibrating delay loop.. ok - 33.18 BogoMIPS
<4>Memory: 14936k/16672k available (756k kernel code, 384k reserved, 596k   
<4>This processor honours the WP bit even when in supervisor mode. Good.
<6>Swansea University Computer Society NET3.035 for Linux 2.0
<6>NET3: Unix domain sockets 0.12 for Linux NET3.035.
<4>Swansea University Computer Society TCP/IP for NET3.034
<4>IP Protocols: ICMP, UDP, TCP
<5>VFS: Diskquotas version dquot_5.6.0 initialized
<4>Checking 386/387 coupling... Ok, fpu using exception 16 error   
<4>Checking 'hlt' instruction... Ok.
<4>Linux version 2.0.0 (root@darkstar) (gcc version 2.7.2) #1 Mon Jun 10   
18:52:32 CDT 1996
<6>Serial driver version 4.13 with no serial options enabled
<6>tty00 at 0x03f8 (irq = 4) is a 16550A
<6>tty01 at 0x02f8 (irq = 3) is a 16550A
<6>PS/2 auxiliary pointing device detected -- driver installed.
<4>Ramdisk driver initialized : 16 ramdisks of 49152K size
<4>hda: CD-ROM CDU55E, ATAPI CDROM drive
<4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
<6>Floppy drive(s): fd0 is 1.44M
<4>Started kswapd v
<6>FDC 0 is a National Semiconductor PC87306
<4>scsi : 0 hosts.
<4>scsi : detected total.
<4>Partition check:
<5>VFS: Insert root floppy disk to be loaded into ramdisk and press ENTER
<7>VFS: Disk change detected on device 02:1c
<5>RAMDISK: Compressed image found at block 0
<6>JAVA Binary support v1.01 for Linux 1.3.98 (C)1996 Brian A. Lantz
<4>VFS: Mounted root (minix filesystem).
<7>VFS: Disk change detected on device 02:00

The configuration of the PC is
It has got 2 hard disks
 SCSI ID#4 MAXTOR 7213-SCSI Drive C:

It has got Host Apadter AHA1542CF

Host Adapter is present at port #230
The setting for it are:
 IRQ     11
 DMA Channel    5
 SCSI ID    7
 SCSI Parity Checking   Enabled
 DMA Transfer Rate   5.0 MB/sec
 SCSI Termination   Enabled

I have win95 on the C: drive and would like to install Linux on E: drive   
which is the logical partition of the second disk.

Since the log file says that SCSI : 0 hosts detected it is not   
recognizing the hard disks.
With this kind of configuration what shall I do next such that I can   
partition the disk for the Linux native.

I tried to go through the document SCSI-HowTo but could not get anything   
out of it.

Thanks and regards


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: