[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation av gdisk på squeeze?



On Tue, 2013-07-02 at 08:06 +0200, Jens Andersson wrote:
> För att konvertera till RAID1 på min Squeeze-baserade server följer jag
> http://www.howtoforge.com/how-to-set-up-software-raid1-on-a-running-lvm-system-incl-grub2-configuration-debian-squeeze.
> 
> Orginaldisken har GPT, och därför måste jag ha ett alternativ till
> sfdisk, jag försöker med sgdisk. Vid installation får jag dock "unmet
> dependencies" pga "E:Brocken packages":
> 
> The following packages have unmet dependencies:
>  gdisk : Depends: libicu48 (>= 4.8-1) but it is not going to be installed
>          Depends: libtinfo5 but it is not going to be installed
> E: Broken packages
> 
> Jag har gjort apt-get update, apt-get clean, apt-get -f install m.fl.
> tips och även försökt installera ovanstående bibliotek individuellt,
> men lyckas inte.
> 
> Min erfarenhet är för dålig för att komma ur situationen på egen hand
> och jag behöver därför tips om hur jag kan installera gdisk-paketet på
> min server.

Något verkar konstigt. gdisk kom inte med i squeeze utan finns bara
genom backports och var jag kan se har den inga beroenden på de paket du
har problem med.

http://packages.debian.org/squeeze-backports/gdisk

-- 
Cheers,
Sven Arvidsson
http://www.whiz.se
PGP Key ID 760BDD22


Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: