[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Flera versioner av Iceweasel/Firefox installerade samtidigt



Tja, det var ju kul att geleklumpen kunde åstadkomma "32" iallafall.

Visst är bankerna tröttsamma!?

/Janne

On Wed, 20 Jul 2011 20:06:56 +0200
Anton Eliasson <anton.e.92@gmail.com> wrote:

> Du menar nog ia32-libs. Jag installerade det och ia32-libs-gtk men
> det fungerade ändå. Fick meddelanden om fel arkitektur på
> GTK-biblioteken (ELF64). Mekade lite med GTK_PATH utan framgång och
> tröttnade till sist och använde en annan dator med LMDE 32-bit
> uppdaterad med Firefox 4.0. Där installerade jag BankID på vanligt
> vis och Firefox 3.6.19 i ~/firefox. Jag länkade sedan BankID-pluginen
> till Firefox-installationen med kommandot
>      ln -s /usr/local/lib/personal/libplugins.so 
> firefox/plugins/libplugins.so
> Sedan fungerade allt som det skulle. Tack för förslagen hur som helst!
> 
> On 2011-07-18 05:21, jan@lillahusetiskogen.se wrote:
> > Om jag inte minns helt fel så körde jag utan problem 32 bits program
> > under 64 bits Debian för ett par år sedan. Jag har för mig att det
> > enda jag behövde göra var att installera lib32, eller vad det
> > hette. Kanske en möjlighet.
> >
> > /Janne
> >
> > On Mon, 18 Jul 2011 00:25:56 +0200
> > Anton Eliasson<anton.e.92@gmail.com>  wrote:
> >
> >    
> >> Jag kör CrunchBang 10 64-bit som bygger på Debian Squeeze. Därmed
> >> ingick Iceweasel 3.0 vid installation, men den har jag uppdaterat
> >> till 'release', för tillfället 5.0, enligt instruktionerna på
> >> http://mozilla.debian.net/.
> >>
> >> Nu skulle jag vilja få igång BankID i min installation men har inte
> >> haft någon framgång hittills och det verkar inte någon annan med
> >> Firefox 4/5 i Linux heller. Så min fråga är om det är möjligt att
> >> behålla Iceweasel 5.0 installerad i /usr och dessutom ha någon
> >> variant av Iceweasel/Firefox 3.6 installerad någon annanstans,
> >> exempelvis i hemmappen? Tyvärr tillhandahåller ju inte Mozilla
> >> någon 64-bitarsversion av Firefox 3.6, annars hade detta varit det
> >> enklaste. Går det kanske att ladda ner Debians paket härifrån
> >> http://mozilla.debian.net/pool/iceweasel-3.6/i/iceweasel/ och packa
> >> upp och installera manuellt, och därmed gå förbi den vanliga
> >> pakethanteringen?
> >>
> >>      
> >
> >    
> 


Reply to: