[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache2 + php



Hej igen.
Problemet är löst. Jag återgick till apache1 och det löste sig.
Tydligen så har fler än jag blivit utsatt för detta efter att de kört
sina dist-upgrades.
Men tack i alla fall.

/christian

> Christian wrote:
>
>>Hejsan.
>>
>>Efter en dist-upgrade för ca en vecka sedan slutade apache med stöd för
>>php funka. Html-filer funkade som vanligt, det var bara .php-filerna som
>>inte fungerade. Jag kollade httpd.conf men allt såg rätt ut. Efter att
>>jag försökt allt jag kunde komma på så tog jag bort apache och
>>uppgraderade till apache2.
>>Men jag har fortfarande samma problem...
>>
>>
> Vilken dist? I testing... men det var ett tag sen det kom nu, åkte en
> inkompatibel version av mmCache in. Använder du mmCache? Kommentera isf
> ut det ur /etc/php/apache/php.ini (om jag minns rätt).
>
> HTH /LaH
>
>



Reply to: