[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: perlmagick



Peter Mathiasson wrote:
deb http://ftp.se.debian.org/debian/ sarge main contrib non-free
deb http://non-us.debian.org/debian-non-US/ sarge/non-US main contrib
non-free
deb http://security.debian.org/ sarge/updates main contrib non-free
deb-src http://ftp.se.debian.org/debian/ sarge main contrib non-free
deb-src http://non-us.debian.org/debian-non-US sarge/non-US main contrib
non-free

Nej. Du behover ha stable (woody) med ocksa om du skall kunna installera
paket darifran.

Ja, jo, det har jag också provat för just stable, men det funkar ändå inte. Glömde ta med det i urklippet:

deb http://non-us.debian.org/debian-non-US stable/non-US main contrib non-free
deb http://ftp.se.debian.org/debian stable main contrib non-free

Men den har samma problem som sarge. :(

moria:/# apt-get install perlmagick/stable
Reading Package Lists... Done
Building Dependency Tree... Done
Selected version 4:5.4.4.5-1 (Debian:3.0r1a/stable, Debian:testing) for perlmagick
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  perlmagick: Depends: perlapi-5.6.1
E: Sorry, broken packages
moria:/#

--
"There are only 10 types of people in the world:
Those who understand binary and those who don't."



Reply to: