[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error de tipo "No handler for Region" durante el arranque. El sistema gráfico no inicia.



On Fri, Jun 18, 2021 at 04:58:03PM +0200, Camaleón wrote:
> El 2021-06-18 a las 16:43 +0200, Jose Luis Alarcon Sanchez escribió:
>
> > Desde ayer tengo este error iniciando el sistema:
> >
> > Jun 18 15:55:18 Shenzhou kernel: [  171.352734] rfkill: input handler disabled
> > Jun 18 15:57:14 Shenzhou kernel: [  288.111362] ACPI Error: No handler for Region [RCM0] (000000007477e2be) [SystemCMOS] (20200528/evregion-129)
> > Jun 18 15:57:14 Shenzhou kernel: [  288.111377] ACPI Error: Region SystemCMOS (ID=5) has no handler (20200528/exfldio-261)
> > Jun 18 15:57:14 Shenzhou kernel: [  288.111393] No Local Variables are initialized for Method [ESDT]
> > Jun 18 15:57:14 Shenzhou kernel: [  288.111396] No Arguments are initialized for method [ESDT]
> > Jun 18 15:57:14 Shenzhou kernel: [  288.111400] ACPI Error: Aborting method \_SB.WMID.ESDT due to previous error (AE_NOT_EXIST) (20200528/psparse-529)
> > Jun 18 15:57:14 Shenzhou kernel: [  288.111414] ACPI Error: Aborting method \_SB.PCI0.LPC0.EC0._Q42 due to previous error (AE_NOT_EXIST) (20200528/psparse-529)
>
> Los errores de ACPI no tienen por qué ser problemáticos. A mí también
> me registra algunos mensajes pero operao sin problemas (aparentes, al
> menos):
>
> root@stt008:~# dmesg | grep -i error
> [    0.255415] ACPI Error: [CAPB] Namespace lookup failure, AE_ALREADY_EXISTS (20160831/dsfield-211)
> [    0.255549] ACPI Error: Method parse/execution failed [\_SB.PCI0._OSC] (Node ffff91c1b71a9dc0), AE_ALREADY_EXISTS (20160831/psparse-543)
>
> > Ahí parece pararse todo y el sistema gráfico no se inicia. Si dispongo de
> > las clásicas consolas alt+Fx, que funcionan con aparente normalidad.
> >
> > No tengo idea de a que se debe este error ni que puedo intentar hacer para
> > solucionarlo.
> >
> > Cualquier ayuda o pista que podais proporcionar será muy bienvenido.
>
> Que no se inicie el entorno gráfico ya no es normal, pero si el sistema
> inicia con normalidad el problema lo tendrás con el sistema gráfico.
>
> ¿Te ha pasado de un día para otro sin haber hecho nada especial?
> ¿Qué entorno gráfico cargas?
>

Hola Elsa. Encantado de volver a saludarte de nuevo después de largos años
apartado de los ordenadores y del mundillo Linux por causas ajenas a mi
voluntad y a mis deseos. El entorno de escritorio que carga el sistema
normalmente es Plasma 5.21.

> Prueba, desde una terminal, a cargarlo manualmente con «startx», para
> ver qué te dice.
>

El comando startx si inicia el sistema gráfico, pero no tan "cómodo" ni tan
"brillante" como lo deja el inicio automático que proporcionan los scripts
de arranque a través de los display managers. Tengo la sensación como de
haber retrocedido hasta 1999, cuando tuve mi primer contacto Linux. Y te
aseguro que no estoy experimentando las mismas ilusiones ni la emoción que
sentí durante aquellos días de descubrimiento. Nos hacemos mayores,
afortunadamente. ;)

> Otra cosa... ¿usas un kernel compilado por ti mismo o personalizado? Si
> es así, quizá te falte compilar el driver de la gráfica para ese kernel
> cada vez que lo actualizas.
>

Uso el kernel que trae el sistema por defecto, sin tocarle nada.

> Saludos,
>
> --
> Camaleón
>

Saludos y Muchas, Muchísimas gracias.
Jose Luis.

--
http://lordofunix.eu5.org/

Usuario GNU/Hurd no registrado.
Usuario BSD registrado 51101.
Usuario Linux registrado #213309.
Una vez más cabalgaré con mis caballeros,
para defender lo que fue.....
y el sueño de lo que pudo ser.


Reply to: