[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pantalla de colores





El 21/12/16 a las 00:48, alparkom escribió:


El 21/12/16 a las 02:06, Juan Lavieri escribió:


El 21/12/16 a las 00:33, alparkom escribió:


El 21/12/16 a las 01:22, Juan Lavieri escribió:
Hola.


El 20-12-2016 a las 02:01 a.m., freelancer escribió:
Hola chicos, tengo un problema luego de instalar Stretch. Se instaló en modo legacy, todo bien, aparece el menú de booting para seleccionar el SO pero al comenzar a ingresar, se queda cargando con la pantalla cambiando de color cada 1-2 segundos, sin letras, sin sonidos, solo colores.


Primero que nada ¿A qué te refieres con "modo legacy"? Imagino que es el modo tradicional del BIOS, es decir no-uefi ¿es eso?

Sí, es que siempre veo que dice "legacy mode" por lo que imaginé que así se llamaba.
Por lo que dices podría ser un problema del controlador de video.

Pensé lo mismo, de hecho el instalador me dice que faltan firmwares:

b43/ucode30_mimo.fw
b43/ucode30_mimo.fw
b43-open/ucode30_mimo.fw
b43-open/ucode30_mimo.fw
rtl_nic/rtl8168h-2.fw

Al colocar un pendrive con los firmwares para Debian Stretch me sigue diciendo que faltan todos menos el último. Los firmwares que instalé son: http://cdimage.debian.org/cdimage/unofficial/non-free/firmware/stretch/current/

Igual instalé Debian Strech con los paquetes non-free (el iso que viene con ellos).

Tienes que editar el archivo /etc/apt/sources.list y agregar los repositorios contrib y nonfree, las líneas te van a quedar similar a estas:

deb http://ftp.br.debian.org/debian/ jessie main contrib non-free
deb-src http://ftp.br.debian.org/debian/ jessie main contrib non-free

claro que en mi caso te estoy escribiendo desde un debian estable, el tuyo debería decir testing o strech.

Sin acceso a consola.
¿Intentaste tener acceso a algún terminal? Pulsa <cntl> + <alt> + F1 o F2 - F4 a ver si puedes ingresar. Si lo logras intenta ver que te dice el log de xorg. (está en /var/log/Xorg.0.log)

No tengo acceso al terminal.
Revisa a ver cuál controlador se cargó y revisa qué tarjeta de video tiene tu máquina.

lspci | grep VGA

Si no puedes ingresar a cualquier terminal, vuelve al menu donde seleccionas el sistema operativo.

Elige la entrada "opciones avanzadas"
y selecciona recovery mode

Le das la contraseña de root y realiza las acciones que mencioné con anterioridad.
Al seleccionar recovery mode inicia el cargado pero al llegar donde mismo, aparecen los colores nuevamente.

Imagino que le diste control-D y por eso intentó el inicio normal; en vez de control-D debes ingresar la contraseña de root (el mensaje que te aparece lo dice bien claro, en inglés) asi se inicia sin entorno gráfico.

Ni siquiera llega hasta ahí. Jajaja.

Déjame ver si entiendo.

En el menú de elección del sistema operativo elejiste "opciones avanzadas para debian" ¿cierto?

luego te apareció otro menú cuya última línea dice (recovery mode). Elegiste esa ¿cierto?

comenzaron a aparecer todos los mensajes de inicio ¿cierto?

Se llegó a un punto donde se nqueda esperando que tu introduzcas algo en el teclado ¿no es así?

Es en ese punto donde tienes un mensaje que te dice o ingresas control-D o la contraseña de root.

Una vez que ingresas a la consola puedes hacer todo lo indicado.



A alguien mas le pasó?

Tranquilo que esas cosas son normales.
Busqué información por internet y nada jajaja


Lo estoy instalando en un All In One, dudo que sea la versión de Debian.

Sería bueno saber que hardware contiene.
http://www8.hp.com/lamerica_nsc_cnt_amer/es/products/desktops/product-detail.html?oid=8818669



Saludos,


Saludos.

PD: soy el mismo.


Lo sospeché desde un principio.  (Chespirito)

Saludos.






Reply to: