[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problemas con frecuentes interrupciones en disco duro, aparece el error ata2: lost interrupt (Status 0x50).



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

El 23/02/12 12:20, José Maldonado escribió:
> El día 23 de febrero de 2012 11:35, Camaleón <noelamac@gmail.com> escribió:
>> El Thu, 23 Feb 2012 11:28:45 -0430, José Maldonado escribió:
>>
>>> El día 23 de febrero de 2012 10:35, Camaleón <noelamac@gmail.com>
>>> escribió:
>>>> El Thu, 23 Feb 2012 10:23:49 -0430, José Maldonado escribió:
>>>>
>>>>> Es un disco duro WD de 80 GB con interfaz IDE. No me ha dado
>>>>> problemas, es más, cuando estuvo de esclavo nunca me dio problemas,
>>>>> basta decir también que todo empezó con la rama 3.0 del kernel, así
>>>>> que me deja aún más extrañado este tipo de situación. De todas formas
>>>>> el dmesg lo pasaré más tarde (ahora estoy trabajando) para que puedas
>>>>> ver la salida.
>>>>
>>>> No es el disco duro lo que tiene problemas sino la conexión (la faja
>>>> IDE, el puerto de la placa base, la fuente de alimentación...).
>>>>
>>>> Puedes probar a cambiar el cable, usa uno de calidad y asegurarte de
>>>> que está bien conectado en ambos extremos.
>>>>
>>>> También puedes probar a cambiar de puerto IDE (si está en el ide0
>>>> conectar el disco al ide1).
>>>>
>>> Probaré lo de cambiar de IDE0 a IDE1, y cambiaré los cables en el
>>> proceso, veremos si eso soluciona esta situación.
>>
>> Ya contarás... por cierto, antes de cambiar el disco de puerto asegúrate
>> de que usas en el fstab (y en el cargador de arranque) una identificación
>> de discos que no se base en el dispositivo (/dev/sdax) sino en el ID,
>> UUID o LABEL para no tener problemas con GRUB ni con el sistema.
>>
>> Saludos,
>>
>> --
>> Camaleón
>>
>>
>> --
>> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
>> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>> Archive: ji5o49$ule$14@dough.gmane.org">http://lists.debian.org/ji5o49$ule$14@dough.gmane.org
>>
> 
> Para evitar eso uso UUID, todas mis particiones y discos están
> montados con estos identificadores.
> 
 Bueno siguiendo con tu recomendación Camaleón ejecute dmesg | grep -i
ata2 la salida fue la siguiente:

[    0.845237] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xe408
irq 15
[    1.164505] ata2.00: ATA-6: WDC WD800BB-75JHC0, 06.01C06, max UDMA/100
[    1.164511] ata2.00: 156250000 sectors, multi 16: LBA
[    1.172349] ata2.00: configured for UDMA/100
[  815.749246] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6
frozen
[  815.749251] ata2.00: BMDMA stat 0x24
[  815.749255] ata2.00: failed command: READ DMA
[  815.749262] ata2.00: cmd c8/00:90:de:38:32/00:00:00:00:00/e3 tag 0
dma 73728 in
[  815.749266] ata2.00: status: { Busy }
[  815.749268] ata2.00: error: { ICRC }
[  820.792028] ata2: link is slow to respond, please be patient (ready=0)
[  821.072051] ata2: soft resetting link
[  821.244360] ata2.00: configured for UDMA/100
[  821.244377] ata2: EH complete

En la sesión de hoy, ya apareció el problema. Además ese disco duro WD
es el disco donde tengo instalado el Debian Wheezy. Ya buscaré
información sobre incompatibilidad de este disco con Linux, cosa que me
parece muy rara, pero que vale la pena descartar.


- -- 
"Dios está en su Cielo, todo bien aquí en la Tierra"
****************************************************
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJPSDRwAAoJENSKrytUE1gqi3QP/2FyQ3DACH8JUXP+BtMGjXK6
WxtGDRMxqi+4/VzsS1uq3ygBq9wzDrK5waL9clfjzPw5Ay1wWxZFXwmjxn4ZBUEe
pJrxYFlusS5mvQfUwxyQtj9PfHj00zFsz0Ju9hnqoumPh01nQksZmO39TEy1oAg/
Lo/cU/cUHGi+RRCpexDS+o5a1ZJayNimhkEy5ST7Lz4OtWPWXqgLwBTcQB0pa94R
0sjF1Edi9aBBCd8RDmduTZL9SZW49RVdXM6LWaDhEdl9RZM04cWPZ/4AOAn9eXKB
VQhzPAhr/oylE9Eik9PswOFQk1/854Py8YvZGugu5P0sqwhnWzvy9GJ0tz8uPyQO
OaJZDy9A9F6fCMg/24sRhzaN8Co2gc5EO4imzi5gfZj5WM7P5Fpian7OP5LzonlO
yoTrwzqO/FTixvH9ZMSlnAJq1rtXvPr+JvmuhLZnRBb0rBwSxGiObjAOqiL2r+z0
a9ImcaSNuRjnYxf1XqRa8OmIWmX85bPJleSSv0sJ+6pGoemKTX8Fqr0mNgiuBpXi
Y2GDL3yUsAYaSNd3G+QwoZwaQZ0K2bhl3Jtwe76rRTH4/DsSHbbbW24fXV4U/DC6
jG23lVhQD+r8ELYRjejQhkrpj1Gf8t2nlJobztUy44c+qz3DbfT44fguaFl7Ce5+
mgS+/Cut9QOr0n3bIgYs
=4ce4
-----END PGP SIGNATURE-----


Reply to: