[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OT] - Alfresco, Error login.



2012/2/4 Camaleón <noelamac@gmail.com>:
> El Sat, 04 Feb 2012 11:12:35 -0300, Robert J. Briones C. escribió:
>
>> 2012/2/4 Camaleón <noelamac@gmail.com>:
>
> (...)
>
>>>> realmente no se que pueda ser... si alguien me orienta un poco... se
>>>> los agradecería....
>>>>
>>>> gracias :)
>>>
>>> Yo me centraría en los errores de tipo warn/error y buscaría en Google:
>>>
>>> http://www.google.com/webhp?complete=0&hl=en#hl=en&tbo=1&complete=0&site=webhp&q=alfresco+Error+creating+bean+with+name+%27avmRemoteService%27+defined+in+class+path+resource&pbx=1&bav=on.2,or.r_gc.r_pw.,cf.osb&fp=82ff331d34ad5c56&biw=1280&bih=888
>>>
>>>
>>  he buscado en google, cada uno de los errores y warning que
>> aparecen,, pero no encontrado algo que me de la solución ...
>
> Jo, pues... de ese tema ("avmToAdmRemoteStore") hablan precisamente en
> uno de los primeros mensajes de los foros:
>
> Known upgrade issue in Alfresco Community 4.0.b Release
> https://forums.alfresco.com/en/viewtopic.php?f=14&t=41558
>
> Si tienes la versión 4.0.b, lo indican hasta en las notas la versión:
>
> http://wiki.alfresco.com/wiki/Alfresco_Community_4.0.b_Release_Notes
>
> ***
> Known Issues
>
> Upgrades from a pre Alfresco 4.0 will not work correctly as the
> avmToAdmRemoteStore patch will not be run. The workaround is to upgrade
> first to 4.0.a or apply patch "patch-ALF-11029-context.xml" by dropping
> patch file into <tomcat>/shared/classes/alfresco/extension BEFORE
> upgrade. The patch can found attached to Jira ticket ALF-11029. If you
> have already upgraded to 4.0.b then some of the user site preferences
> would have been reset.This issue has been fixed in nightly build, so a
> nightly build can also be used instead, please visit http://
> dev.alfresco.com/downloads/nightly/dist/ for latest nightly build.
> ***
>
> ¡Suerte! :-)
>
> Saludos,
>
gracias camaleón, tu siempre tan dispuesta a ayudar :)..

te cuento un poco . ahí habla que es un error al actualizar a la
version 4... e incluso la 4.0b... pero yo instale correctamente la d..
así no entiendo mucho... igual esto bajando el upgrade para la e, que
dice que ese error viene corregido, veremos que pasa.

saludos.
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: jgjf9s$273$14@dough.gmane.org">http://lists.debian.org/jgjf9s$273$14@dough.gmane.org
>


Reply to: