[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Adaptador br0 con wlan0



El día 1 de febrero de 2012 13:49, Camaleón <noelamac@gmail.com> escribió:
> El Wed, 01 Feb 2012 16:45:37 +0100, Esteban Torres Rodríguez escribió:
>
>> El día 1 de febrero de 2012 15:46, Camaleón <noelamac@gmail.com>
>> escribió:
>
> (...)
>
>>>> Intento configurar el adaptador puente con la wlan0 activa. He seguido
>>>> este manual http://wiki.debian.org/BridgeNetworkConnections pero
>>>> después de unos días intentándolo no lo he conseguido.
>>>
>>> Deberían ser los mismos pasos pero con la dificultad añadida de que el
>>> adaptador wireless te puede dar problemas. Revisa lo que comentan en
>>> ese artículo sobre este caso (apartado "Bridging with a wireless NIC").
>>
>> Camaleón, te puedo asegurar que está más que revisado.
>
> Mmm...
>
>>>> Alguien que lo tenga configurado y me pueda ayudar con los ficheros de
>>>> configuración?
>>>
>>> No, lo siento, sólo he configurado un puente en windows (adaptador
>>> cableado con adaptador inalámbrico) y aquí es coser y cantar :-)
>>
>> Reclamo la ayuda de alguien que lo tenga configurado, por que en
>> principio son 2 ficheros los que hay que tocar y estoy seguro que si
>> alguien lo tiene configurado y nos intercambiamos los ficheros de
>> configuración puedo ver donde la estoy cagando.
>
> Ejemplos de configuración tienes en Internet, no es una configuración que
> compleja, por ejemplo:
>
> https://help.ubuntu.com/community/Router#Both_Wired_and_Wireless
>
>>> En cuanto a tu caso, los archivos de configuración serán los mismos,
>>> pero lo más importante sería saber si te aparece algún error cuando lo
>>> configuras o qué resultados obtienes cuando intentas establecer una
>>> conexión desde otro equipo (las pruebas típicas de conectividad, ping,
>>> route, etc...).
>>
>> can't add wlan0 to bridge br0: Operation not supported
>>
>> Efectivamente una inalambrica no soporta una tarjeta puente, pero para
>> eso está el manual de antes que se supone debe funcionar.
>
> http://www.google.com/webhp?complete=0&hl=en#q=%22can%27t+add+wlan0+to+bridge+br0:+Operation+not+supported%22&hl=en&tbo=1&complete=0&site=webhp&prmd=imvns&tbas=0&source=lnt&sa=X&ei=qGkpT-fuM4e2hAfOtqGMBQ&ved=0CAkQpwUoAA&bav=on.2,or.r_gc.r_pw.,cf.osb&fp=af58de42d55f53f&biw=1280&bih=888
>
> Ah, mira, ese error es interesante.
>
> Y no, me parece que para este error no dice nada el artículo de la wiki
> de Debian (habla del enrutado de los paquetes y del problema de la
> autentificación pero este tipo de error parece que es más básico).
>
>>>> No se por que, pero creo que es un problema de sintaxis o
>>>> configuración mal ordenada en algún fichero, por que en principio por
>>>> lo demás lo tengo todo ya que con la eth0 me funciona sin problemas.
>>>
>>> Yo creo que más bien se debe al uso de una tarjeta wifi, son
>>> problemáticas para estas cosas.
>>
>> El problema es que las tarjetas inalámbricas creo que no permiten ip
>> Spoofing, necesario para estas historias.
>
> Es posible... ¿qué adaptador y driver usas? Quizá necesites algún
> componente (¿hostapd?) extra.
>
> Saludos,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: jgbqev$at5$12@dough.gmane.org">http://lists.debian.org/jgbqev$at5$12@dough.gmane.org
>

en la documentacion de debian esta, y justo con el ejemplo de tu caso
no recuerdo cual es el link, pero si buscas kvm en debian dentro de debian.org
te explica que la confiuracion wifi y bridge no esta soportada

justo lo estube viendo hace un mes

-- 
MrIX
Linux user number 412793.
http://counter.li.org/

las grandes obras,
las sueñan los santos locos,
las realizan los luchadores natos,
las aprovechan los felices cuerdo,
y las critican los inútiles crónicos,


Reply to: