[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Adaptador br0 con wlan0



El día 1 de febrero de 2012 15:46, Camaleón <noelamac@gmail.com> escribió:
> El Wed, 01 Feb 2012 00:01:19 +0100, Esteban Torres Rodríguez escribió:
>
>> Hasta hace unos días tenía configurado mi adaptador puente para las
>> máquinas en KVM sin problemas con la eth0, pero ahora me estoy moviendo
>> mas con el portatil y hay sitios donde solo tengo wireless y ahí es
>> donde estoy teniendo los problemas.
>>
>> Intento configurar el adaptador puente con la wlan0 activa. He seguido
>> este manual http://wiki.debian.org/BridgeNetworkConnections pero después
>> de unos días intentándolo no lo he conseguido.
>
> Deberían ser los mismos pasos pero con la dificultad añadida de que el
> adaptador wireless te puede dar problemas. Revisa lo que comentan en ese
> artículo sobre este caso (apartado "Bridging with a wireless NIC").

Camaleón, te puedo asegurar que está más que revisado.


>
>> Alguien que lo tenga configurado y me pueda ayudar con los ficheros de
>> configuración?
>
> No, lo siento, sólo he configurado un puente en windows (adaptador
> cableado con adaptador inalámbrico) y aquí es coser y cantar :-)

Reclamo la ayuda de alguien que lo tenga configurado, por que en
principio son 2 ficheros los que hay que tocar y estoy seguro que si
alguien lo tiene configurado y nos intercambiamos los ficheros de
configuración puedo ver donde la estoy cagando.

>
> En cuanto a tu caso, los archivos de configuración serán los mismos, pero
> lo más importante sería saber si te aparece algún error cuando lo
> configuras o qué resultados obtienes cuando intentas establecer una
> conexión desde otro equipo (las pruebas típicas de conectividad, ping,
> route, etc...).

can't add wlan0 to bridge br0: Operation not supported

Efectivamente una inalambrica no soporta una tarjeta puente, pero para
eso está el manual de antes que se supone debe funcionar.

>
>> No se por que, pero creo que es un problema de sintaxis o configuración
>> mal ordenada en algún fichero, por que en principio por lo demás lo
>> tengo todo ya que con la eth0 me funciona sin problemas.
>
> Yo creo que más bien se debe al uso de una tarjeta wifi, son
> problemáticas para estas cosas.

El problema es que las tarjetas inalámbricas creo que no permiten ip
Spoofing, necesario para estas historias.


>
> Saludos,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: jgbj90$at5$1@dough.gmane.org">http://lists.debian.org/jgbj90$at5$1@dough.gmane.org
>


Reply to: