[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Hello World + Bug al desactivar tarjeta Wifi [SOLUCIONADO]



El día 16 de junio de 2011 12:11, Jhosue Rui <ing.jrui@gmail.com> escribió:
> El 15/06/11 23:46, Fernando A. Rodriguez escribió:
>>
>> El día 15 de junio de 2011 10:52, Jhosue Rui<ing.jrui@gmail.com>
>>  escribió:
>>>
>>> El 14/06/11 19:11, Fernando A. Rodriguez escribió:
>>>>
>>>> Saludos a todos, soy nuevo en la lista y ando consultando sobre cómo
>>>> reportar un bug a debian o a donde sea. No entiendo muy bien cómo
>>>> buscar si hay ya un problema similar, al menos yo lo he intentado y no
>>>> he encontrado nada.
>>>>
>>>> Estoy corriendo Debian sobre una notebook HP 425.
>>>>
>>>> El problema que tengo es que cuando oprimo el botón de desactivar la
>>>> red Wifi, el sistema se tilda. La primera vez lanzó un cartel de que
>>>> hubo un error en el kernel pero no pude leer más detalles porque la
>>>> computadora se tilda y se oscurece la pantalla.
>>>>
>>>> El sistema está recién instalado, los drivers se instalaron siguiendo
>>>> los pasos de la wiki de debian (fuente oficiales) (ya instalé dos
>>>> veces el sistema y presenta el mismo inconveniente)
>>>>
>>>> El módulo que tiene instalado es el brcm80211
>>>> (http://wiki.debian.org/brcm80211 )
>>>>
>>>> Es la primera vez que consulto sobre linux, así que no sé muy bien
>>>> dónde empezar.
>>>>
>>>> Saludos, y si alguien le haya pasado y solucionado el problema, toda
>>>> ayuda va a va a ser bienvenida!
>>>>
>>>> (Pongo un  lspci, lo pongo por las dudas)
>>>> Un lspci:
>>>> 00:00.0 Host bridge: Advanced Micro Devices [AMD] RS880 Host Bridge
>>>> 00:01.0 PCI bridge: Hewlett-Packard Company Device 9602
>>>> 00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI
>>>> bridge (PCIE port 0)
>>>> 00:07.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI
>>>> bridge (PCIE port 3)
>>>> 00:09.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI
>>>> bridge (PCIE port 4)
>>>> 00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA
>>>> Controller [AHCI mode]
>>>> 00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0
>>>> Controller
>>>> 00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI
>>>> Controller
>>>> 00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0
>>>> Controller
>>>> 00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI
>>>> Controller
>>>> 00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 41)
>>>> 00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
>>>> (rev 40)
>>>> 00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host
>>>> controller (rev 40)
>>>> 00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (rev
>>>> 40)
>>>> 00:14.5 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI2
>>>> Controller
>>>> 00:16.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0
>>>> Controller
>>>> 00:16.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI
>>>> Controller
>>>> 00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor
>>>> HyperTransport Configuration
>>>> 00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor
>>>> Address Map
>>>> 00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor
>>>> DRAM Controller
>>>> 00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor
>>>> Miscellaneous Control
>>>> 00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor
>>>> Link Control
>>>> 01:05.0 VGA compatible controller: ATI Technologies Inc M880G
>>>> [Mobility Radeon HD 4200]
>>>> 01:05.1 Audio device: ATI Technologies Inc RS880 Audio Device [Radeon
>>>> HD 4200]
>>>> 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/
>>>> RTL8102E PCI Express Fast Ethernet controller (rev 02)
>>>> 06:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g/n
>>>> Wireless LAN Controller (rev 01)
>>>>
>>>>
>>>
>>> Hola. Dado el tipo de tarjeta a mi se me han solucionado problemas de
>>> este
>>> tipo instalando este modulo [1]. Se que no es libre pero la verdad si me
>>> ha
>>> corregido errores.
>>>
>>> Por comentar
>>>
>>> [1]http://wiki.debian.org/wl
>>>
>>>
>>>
>>> --
>>> -----------------------------------------------------------------------
>>> Por favor, NO utilice formatos de archivo propietarios para el
>>> intercambio de documentos, como DOC y XLS, sino HTML, PDF, TXT, CSV o
>>> cualquier otro que no obligue a utilizar un programa de un fabricante
>>> concreto. Vea http://www.gnu.org/philosophy/no-word-attachments.es.html
>>> ------------------------------------------------------------------------
>>> usuario linux registrado #387231
>>> http://counter.li.org
>>> ------------------------------------------------------------------------
>>>
>>>
>>> --
>>> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
>>> with a subject of "unsubscribe". Trouble? Contact
>>> listmaster@lists.debian.org
>>> Archive: 4DF8B92B.5030100@gmail.com">http://lists.debian.org/4DF8B92B.5030100@gmail.com
>>>
>>>
>> Saludos y MUCHAS GRACIAS a Tony Palma, a Camaleón y a Jhosue
>>
>> Estuve probando las 3 soluciones, y la que terminó funcionando era la
>> propuesta de Jhosue, había instalado un módulo incorrecto, el módulo
>> wl funciona mejor para este tipo de placas. Por lo menos la estoy
>> probando y no estoy teniendo inconvenientes.
>>
>> Saludos! e infinitamente agradecido
>>
>
> Hola.
>
> Me alegra que te haya servido el consejo. Si ya no tienes problemas te
> aconsejo que le agregues a el subject del mensaje SOLUCIONADO con el fin de
> terminar el hilo.
>
> Exitos
>
> Jhosue
>
> --
> -----------------------------------------------------------------------
> Por favor, NO utilice formatos de archivo propietarios para el
> intercambio de documentos, como DOC y XLS, sino HTML, PDF, TXT, CSV o
> cualquier otro que no obligue a utilizar un programa de un fabricante
> concreto. Vea http://www.gnu.org/philosophy/no-word-attachments.es.html
> ------------------------------------------------------------------------
> usuario linux registrado #387231
> http://counter.li.org
> ------------------------------------------------------------------------
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: 4DFA1D0A.2020600@gmail.com">http://lists.debian.org/4DFA1D0A.2020600@gmail.com
>
>



-- 
Fernando Rodriguez
______________________________
skype: fernandorodriguez310


Reply to: