[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Video conferencias con Asterisk 1.4.41



Yo lo acabo de probar en LAN con un X-Lite 3 y un X-Lite 4, y funciona
perfectamente.

Eso sí, llamas desde uno, descuelgas desde el otro, y si quieres video, le
tienes que dar al botón de "Start" que te aparece en la parte de la ventana
de video.

¿lo estás haciendo en LAN o en WAN?


Saludos,

Ramses

>-----Mensaje original-----
>De: EMNI Yoan García Cáceres [mailto:ygarciac@EMNI.MOA.MINBAS.CU] 
>Enviado el: viernes, 10 de junio de 2011 22:14
>Para: Ramses II; debian-user-spanish@lists.debian.org
>CC: debian-user-spanish@lists.debian.org
>Asunto: RE: Video conferencias con Asterisk 1.4.41
>
>No trae ese codec
>
>A demas parece que el eyebeam detecta que asterisk soporta 
>video pero cuando le doy se queda eperando... 
>
>-----Mensaje original-----
>De: Ramses II [mailto:ramses.sevilla@gmail.com] Enviado el: 
>Friday, June 10, 2011 2:12 PM
>Para: debian-user-spanish@lists.debian.org
>CC: debian-user-spanish@lists.debian.org
>Asunto: RE: Video conferencias con Asterisk 1.4.41
>
>allow=h264  ; H.264 is our video codec
>
>Y habilita en el EyeBeam ese codec.
>
>Por cierto, ¿en LAN o WAN estás haciendo las pruebas?. Yo 
>probaría primero en LAN y después...
>
>
>Saludos,
>
>Ramses
>
>>-----Mensaje original-----
>>De: EMNI Yoan García Cáceres [mailto:ygarciac@EMNI.MOA.MINBAS.CU]
>>Enviado el: viernes, 10 de junio de 2011 21:47
>>Para: Ramses; debian-user-spanish@lists.debian.org
>>CC: debian-user-spanish@lists.debian.org
>>Asunto: RE: Video conferencias con Asterisk 1.4.41
>>
>>Ya eso esta hecho, pero el softphone se queda como esperando, pero 
>>nunca llega el video remoto...
>>
>>
>>Le doy start video  y se queda ahí y nunca sale...
>>vmexten=*97
>>context=from-sip-external
>>callerid=Unknown
>>notifyringing=yes
>>notifyhold=yes
>>tos_sip=cs3
>>tos_audio=ef
>>tos_video=af41
>>alwaysauthreject=yes
>>limitonpeers=yes
>>disallow=all
>>allow=ulaw
>>allow=alaw
>>allow=gsm
>>allow=h263p
>>allow=h263
>>jbenable=no
>>defaultexpiry=120
>>maxexpiry=3600
>>srvlookup=no
>>minexpiry=60
>>allowguest=yes
>>registerattempts=0
>>registertimeout=20
>>notifyhold=yes
>>g726nonstandard=no
>>t38pt_udptl=no
>>videosupport=yes
>>maxcallbitrate=384
>>canreinvite=yes
>>rtptimeout=30
>>rtpholdtimeout=300
>>checkmwi=10
>>notifyringing=yes
>>rtpkeepalive=0
>>nat=never
>>externip=172.16.44.1
>>
>>-----Mensaje original-----
>>De: Ramses [mailto:ramses.sevilla@gmail.com] Enviado el: 
>>Friday, June 10, 2011 1:42 PM
>>Para: debian-user-spanish@lists.debian.org
>>CC: debian-user-spanish@lists.debian.org
>>Asunto: Re: Video conferencias con Asterisk 1.4.41
>>
>>Tienes que habilitar el video en sip.conf.
>>
>>De memoria, creo que el parámetro era "videosupport=yes" o algo así.
>>
>>
>>Saludos,
>>
>>Ramses
>>
>>
>>El 10/06/2011, a las 21:17, EMNI Yoan García 
>>Cáceres<ygarciac@EMNI.MOA.MINBAS.CU> escribió:
>>
>>> Saludos lista.
>>> 
>>> 
>>> Actualmente he instalado y configurado asterisk 1.4.41 en
>>una maquina
>>> virtual. Le habilite el video y los codec necesarios Cuando
>>configuro
>>> el softphone EYEBEAM  se conecta hablo bien pero cuando uso 
>el video 
>>> con webcam en los dos extremos me pone waiting for remote 
>video pero 
>>> el video de la webcam remota no se muestra se queda ahí esperando y 
>>> nunca sale.
>>> 
>>> Que creen ustedes que sea??? 
>>> 
>>> Espero por sus acostumbradas respuestas...
>>> 
>>> 
>>> --
>>> To UNSUBSCRIBE, email to 
>debian-user-spanish-REQUEST@lists.debian.org
>>> with a subject of "unsubscribe". Trouble? Contact 
>>> listmaster@lists.debian.org
>>> Archive: 
>>> 
>>http://lists.debian.org/33AB4DA5F2E33442B1723EF65D1C22F403045110@draco
>>> .emni.moa.minbas.cu
>>> 
>>
>>
>>--
>>To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
>>with a subject of "unsubscribe". Trouble? Contact 
>>listmaster@lists.debian.org
>>Archive:
>>C6AF69EB-257D-4E19-A91F-B0073435D273@gmail.com">http://lists.debian.org/C6AF69EB-257D-4E19-A91F-B0073435D273@gmail.com
>>
>>
>
>
>--
>To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact 
>listmaster@lists.debian.org
>Archive: 
>5C87677609054C7DB30A214ABEFFEBDC@servidor">http://lists.debian.org/5C87677609054C7DB30A214ABEFFEBDC@servidor
>
>


Reply to: