[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error raro con la red al actualizar.



bueno, ese error que le da a marcos es el mas extranno que he visto, pk si en el resolv le especificas bien el dns como estoy seguro no tiene pk resolver el google y no resolver otro dominio(a menos que no este disponible claro), me quedo sin palabras para eso. No se ni que decirte marcos, mira, prueba algo, hazle ping a un dominio que este disponible y que no resuelva tu ordenador en una maquina que si lo resuelva, ahi te va a dar un ip, entonces adiciona este ip y este dominio a tu archivo (hosts )/etc/hosts en el formato ese para ver si a "pepe" tu sistema logra entender quien es ese dominio. En dependencia de lo que suceda va a llegar a conclusiones. Por lo que dices actualizaste a debian sid y aunque nunca me ha pasado estoy seguro que es que es problema de las librerias clientes que se usan para la resolucion de nombres. Vas a tener que indagar sobre ese tema. Saludos y espero te pueda ayudar, nos comentas tus resultados, pk nos puede pasar a todos. 

----- Original Message -----
From: "Marcos Delgado" <juanmarc@gmail.com>
To: consultores1@gmail.com
Cc: debian-user-spanish@lists.debian.org
Sent: Friday, May 8, 2009 9:07:17 PM (GMT-0500) Auto-Detected
Subject: Re: Error raro con la red al actualizar.

El 8/05/09, consultores1 <consultores1@gmail.com> escribió:
> On May 8, 2009 3:44:05 pm Marcos Delgado wrote:
>> El 8/05/09, consultores1 <consultores1@gmail.com> escribió:
>> > On May 8, 2009 8:27:32 am Marcos Delgado wrote:
>> >> Actualice mi debian sid en el trabajo y ya no puedo usar iceweasel, ni
>> >> mis conexiones por ssh.
>> >> Con ssh me sale esto:
>> >> Could no resolve hostname nombre.de.la.compu.a.conctar: Name or
>> >> service not know.
>> >>
>> >> Algo similar con iceweasel, pero lo raro es que estoy escribiendo este
>> >> correo desde links2. Y tengo abierto el pidgin.
>> >>
>> >> No se que hacer, como resolver esto. Nunca me había pasado.
>> >>
>> >> Gracias. Espero sus comentarios.
>> >> Marcos Delgado.
>> >>
>> >> Mas datos:
>> >> ping www.gogle.com.mx
>> >> si resuelve
>> >> ping www.unam.mx
>> >> no lo hace
>> >>
>> >> ssh a una pagina externa, tengo que poner reset en la xterm para que
>> >> funcione otra vez...
>> >>
>> >> No se, nunca hasta ahora he pensado en reinstalar...
>> >>
>> >> Saludos.
>> >>
>> >> ------------------------------------------
>> >>
>> >> Lo estoy mandando desde mi casa, al revisar los archivos de la lista no
>> >> aparece. A ver que pasa cuando llegue a mi trabajo.
>> >>
>> >> Reitero mis saludos.
>> >> Marcos Delgado.
>> >
>> > Parece ser que hay algun fallo con gecko, sugieren desinstalar/instalar
>> > o
>> > usar
>> > konqueror por ej.
>> >
>> > Con ssh, no tengo idea.
>> >
>> > hasta luego.
>>
>> No, con Konqueror me pasa lo mismo.
>> Estoy leyendo como monitorizar la red, para ver que conexiones estan
>> establecidas y cuales no.
>
> Bueno, el otro fallo actual, es con network-manager y recomiendan usar wicd
> en
> testing y sid. Lo de ssh, mas parece problema de dns.
>
> Si, puedes usar navegadores en texto, esto podria significar que el problema
> esta en las GUIs, no te parece?
>
> Ah, tambien parece que hay reportado un fallo en las conecciones cableadas,
> en
> la actualizacion de hoy.
>
> hasta luego.
>

Gracias por la atencion.
No uso network-manager.
Creo, pero no lo se de cierto, que si fuera un problema de DNS, no
podria usar links2. Si el problema fuera con los programas graficos
podria usar ssh, creo. Ademas estoy usando links2 con la opcion -g
Sigo leyendo para encontrar una soñlucion, pero aun no tengo idea.
Lo siento, no pongo acentos porque links2 no me lo permite.

Creo que por hoy termino, ya vere el proximo lunes.
Buen fin de semana.


--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: